产品
产品中心
< 返回主菜单
产品

交换机

交换机所有产品
< 返回产品
交换机
查看交换机首页 >

无线

无线所有产品
< 返回产品
无线
查看无线首页 >

云桌面

云桌面所有产品
< 返回产品
云桌面
查看云桌面首页 >

安全

安全所有产品
< 返回产品
安全
查看安全首页 >
产品中心首页 >
行业
行业中心
< 返回主菜单
行业
行业中心首页 >

首页 >IPS威胁百科

IPS威胁百科

"Elm.Expire.Buffer.Overflow"

  • 特征库ID:

    10880

  • 漏洞级别:

    high

  • CVE ID:

    CVE-2005-2665

  • 建议的动作:

    pass

  • 受影响的系统:

    Linux,Other

  • 协议:

    tcp

攻击漏洞描述

这表明可能利用了 Elm 中的缓冲区溢出漏洞。当易受攻击的软件处理包含格式错误的“Expires”标头的 SMTP 消息时,此漏洞是由错误引起的。它允许远程攻击者通过发送特制的 SMTP 消息来执行任意代码。

影响范围

Elm Development Group ELM 2.5.7 Elm Development Group ELM 2.5.6 Elm Development Group ELM 2.5.5.

可能带来的后果

系统被入侵:远程攻击者可以控制易受攻击的系统。

解决办法

应用供应商提供的适当补丁或升级到无漏洞版本(如果有)。

返回顶部

请选择服务项目
关闭咨询页
售前咨询 售前咨询
售前咨询
售后服务 售后服务
售后服务
意见反馈 意见反馈
意见反馈
更多联系方式