产品
产品中心
< 返回主菜单
产品

交换机

交换机所有产品
< 返回产品
交换机
查看交换机首页 >

无线

无线所有产品
< 返回产品
无线
查看无线首页 >

云桌面

云桌面产品方案中心
< 返回产品
云桌面
查看云桌面首页 >

安全

安全所有产品
< 返回产品
安全
查看安全首页 >
产品中心首页 >
行业
行业中心
< 返回主菜单
行业
行业中心首页 >

首页 >IPS威胁百科

IPS威胁百科

MediaWiki.Parser.Script.Insertion.XSS

  • 特征库ID:

    13355

  • 漏洞级别:

  • CVE ID:

  • 建议的动作:

    全部屏蔽

  • 受影响的系统:

    Windows, Linux, BSD, Solaris, MacOS

  • 协议:

    TCP, HTTP

攻击漏洞描述

这表示针对MediaWiki中的跨站点脚本(XSS)漏洞的攻击企图。该漏洞存在于变量处理程序的includes / Sanitizer.php中。 它是由应用程序无法正确清理用户提供的输入造成的。 它可能允许远程攻击者执行任意脚本。

影响范围

MediaWiki 1.6.6之前的版本

可能带来的后果

任意Javascript注入。

解决办法

升级到MediaWiki版本1.6.6: http://www.mediawiki.org/wiki/Download

返回顶部

请选择服务项目
关闭咨询页
售前咨询 售前咨询
售前咨询
售后服务 售后服务
售后服务
意见反馈 意见反馈
意见反馈
更多联系方式