产品
产品中心
< 返回主菜单
产品

交换机

交换机所有产品
< 返回产品
交换机
查看交换机首页 >

无线

无线所有产品
< 返回产品
无线
查看无线首页 >

云桌面

云桌面所有产品
< 返回产品
云桌面
查看云桌面首页 >

安全

安全所有产品
< 返回产品
安全
查看安全首页 >
产品中心首页 >
行业
行业中心
< 返回主菜单
行业
行业中心首页 >

首页 >IPS威胁百科

IPS威胁百科

GNUTurk.TID.Parameter.Forum.SQL.Injection

  • 特征库ID:

    29887

  • 漏洞级别:

  • CVE ID:

    2006-4867

  • 建议的动作:

    全部屏蔽

  • 受影响的系统:

    Windows, Linux, BSD, Solaris, MacOS

  • 协议:

    TCP, HTTP

攻击漏洞描述

远程攻击者可以通过对“mods.php”脚本的特殊制作的HTTP请求在“t_id”参数中注入SQL语句,在后端数据库中执行任意SQL命令

影响范围

GNUTURK门户2G及以前

可能带来的后果

数据操作

解决办法

目前,我们不知道此问题的任何供应商提供的修补程序。 http://www.gnuturk.com/

返回顶部

请选择服务项目
关闭咨询页
售前咨询 售前咨询
售前咨询
售后服务 售后服务
售后服务
意见反馈 意见反馈
意见反馈
更多联系方式