产品
产品中心
< 返回主菜单
产品

交换机

交换机所有产品
< 返回产品
交换机
查看交换机首页 >

无线

无线所有产品
< 返回产品
无线
查看无线首页 >

云桌面

云桌面所有产品
< 返回产品
云桌面
查看云桌面首页 >

安全

安全所有产品
< 返回产品
安全
查看安全首页 >
产品中心首页 >
行业
行业中心
< 返回主菜单
行业
行业中心首页 >

首页 >IPS威胁百科

IPS威胁百科

PHP.Parserr.DNS.TXT.Heap.Buffer.Overflow

  • 特征库ID:

    38886

  • 漏洞级别:

  • CVE ID:

    2014-4049

  • 建议的动作:

    全部屏蔽

  • 受影响的系统:

    Windows, Linux, BSD, Solaris, MacOS

  • 协议:

    UDP, DNS

攻击漏洞描述

这表明对PHP中的堆缓冲区溢出漏洞的攻击企图,此漏洞是由易受攻击的软件处理精心设计的DNS数据包时的错误引起的。

影响范围

PHP Group 5.4.30之前的PHP PHP Group 5.5.14之前的PHP

可能带来的后果

远程攻击者可能能够利用它来经由精心设计的DNS分组在应用的上下文内执行任意代码。 此外,远程攻击者可能利用此漏洞来导致拒绝服务条件。

解决办法

应用供应商提供的最新升级或补丁 http://www.php.net/ChangeLog-5.php#5.4.30

返回顶部

请选择服务项目
关闭咨询页
售前咨询 售前咨询
售前咨询
售后服务 售后服务
售后服务
意见反馈 意见反馈
意见反馈
更多联系方式