产品
产品中心
< 返回主菜单
产品

交换机

交换机所有产品
< 返回产品
交换机
查看交换机首页 >

无线

无线所有产品
< 返回产品
无线
查看无线首页 >

云桌面

云桌面所有产品
< 返回产品
云桌面
查看云桌面首页 >

安全

安全所有产品
< 返回产品
安全
查看安全首页 >
产品中心首页 >
行业
行业中心
< 返回主菜单
行业
行业中心首页 >

首页 >IPS威胁百科

IPS威胁百科

"LibModPlug.Load.S3m.Buffer.Overflow"

  • 特征库ID:

    39631

  • 漏洞级别:

    high

  • CVE ID:

    CVE-2011-1574 CVE-2011-2912

  • 建议的动作:

    drop

  • 受影响的系统:

    Windows

  • 协议:

    tcp

攻击漏洞描述

这表明攻击企图利用 0.8.8.4 之前的 libmodplug 中的缓冲区溢出漏洞。该漏洞是由于易受攻击的软件处理恶意制作的 S3M 文件时发生的错误造成的。远程攻击者可能能够利用此漏洞通过精心制作的 S3M 文件在应用程序上下文中执行任意代码。

影响范围

libmodplug 0.8.8.4 and earlier versions

可能带来的后果

系统被入侵:远程攻击者可以控制易受攻击的系统。

解决办法

升级到最新版本的 libmodplug(0.8.8.4 或更高版本)http://sourceforge.net/p/modplug-xmms/git/ci/master/tree/

返回顶部

请选择服务项目
关闭咨询页
售前咨询 售前咨询
售前咨询
售后服务 售后服务
售后服务
意见反馈 意见反馈
意见反馈
更多联系方式