产品
产品中心
< 返回主菜单
产品

交换机

交换机所有产品
< 返回产品
交换机
查看交换机首页 >

无线

无线所有产品
< 返回产品
无线
查看无线首页 >

云桌面

云桌面所有产品
< 返回产品
云桌面
查看云桌面首页 >

安全

安全所有产品
< 返回产品
安全
查看安全首页 >
产品中心首页 >
行业
行业中心
< 返回主菜单
行业
行业中心首页 >

首页 >IPS威胁百科

IPS威胁百科

"Adobe.Flash.Placement.Object.Handling.Code.Execution"

  • 特征库ID:

    42490

  • 漏洞级别:

    critical

  • CVE ID:

    CVE-2016-4117

  • 建议的动作:

    pass

  • 受影响的系统:

    Windows,Linux,MacOS,Other

  • 协议:

    tcp

攻击漏洞描述

这表示攻击企图利用 Adobe Flash Player 中的代码执行漏洞。该漏洞是由于当易受攻击的软件处理恶意制作的 SWF 文件时出现错误。远程攻击者可能能够利用此漏洞通过特制的 SWF 文件在应用程序上下文中执行任意代码。

影响范围

Adobe Flash Player 21.0.0.226 and earlier versions for Windows, Macintosh, Linux, and Chrome OS

可能带来的后果

系统被入侵:远程攻击者可以控制易受攻击的系统。

解决办法

应用供应商提供的最新升级或补丁。 https://helpx.adobe.com/security/products/flash-player/apsa16-02.html

返回顶部

请选择服务项目
关闭咨询页
售前咨询 售前咨询
售前咨询
售后服务 售后服务
售后服务
意见反馈 意见反馈
意见反馈
更多联系方式