产品
产品中心
< 返回主菜单
产品

交换机

交换机所有产品
< 返回产品
交换机
查看交换机首页 >

无线

无线所有产品
< 返回产品
无线
查看无线首页 >

云桌面

云桌面所有产品
< 返回产品
云桌面
查看云桌面首页 >

安全

安全所有产品
< 返回产品
安全
查看安全首页 >
产品中心首页 >
行业
行业中心
< 返回主菜单
行业
行业中心首页 >

首页 >IPS威胁百科

IPS威胁百科

"Oracle.Identity.Manager.Default.Credentials"

  • 特征库ID:

    44970

  • 漏洞级别:

    critical

  • CVE ID:

    CVE-2017-10151

  • 建议的动作:

    drop

  • 受影响的系统:

    Windows,Linux

  • 协议:

    tcp

攻击漏洞描述

这表示针对 Oracle Identity Manager 中的安全绕过漏洞的攻击尝试。该漏洞是由于易受攻击的应用程序内部的硬编码默认凭据造成的。远程攻击者可以利用这一点对应用程序进行身份验证,以获得目标系统的管理员级别权限。

影响范围

Oracle Identity Manager 12.2.1.3 Oracle Identity Manager 11.1.2.3 Oracle Identity Manager 11.1.1.7

可能带来的后果

特权升级:远程攻击者可以利用他们对易受攻击的系统的特权。

解决办法

应用供应商提供的最新升级或补丁。 http://www.oracle.com/technetwork/security-advisory/alert-cve-2017-10151-4016513.html

返回顶部

请选择服务项目
关闭咨询页
售前咨询 售前咨询
售前咨询
售后服务 售后服务
售后服务
意见反馈 意见反馈
意见反馈
更多联系方式