产品
产品中心
< 返回主菜单
产品

交换机

交换机所有产品
< 返回产品
交换机
查看交换机首页 >

无线

无线所有产品
< 返回产品
无线
查看无线首页 >

云桌面

云桌面所有产品
< 返回产品
云桌面
查看云桌面首页 >

安全

安全所有产品
< 返回产品
安全
查看安全首页 >
产品中心首页 >
行业
行业中心
< 返回主菜单
行业
行业中心首页 >

首页 >IPS威胁百科

IPS威胁百科

"Samba.Active.Directory.LDAP.Password.Reset"

  • 特征库ID:

    45681

  • 漏洞级别:

    high

  • CVE ID:

    CVE-2018-1057

  • 建议的动作:

    drop

  • 受影响的系统:

    Linux

  • 协议:

    tcp

攻击漏洞描述

这表明攻击企图利用 Samba 服务器中的权限提升漏洞。该漏洞是由于通过 LDAP 更改用户密码时 Samba Active Directory DC 实现中的错误造成的。远程攻击者可能能够利用此漏洞在受影响的系统上保留管理员用户的密码。

影响范围

Samba Team Samba 4.0 to 4.4 Samba Team Samba 4.5 before 4.5.16 Samba Team Samba 4.6 before 4.6.14 Samba Team Samba 4.7 before 4.7.6

可能带来的后果

特权升级:远程攻击者可以利用他们对易受攻击的系统的特权。

解决办法

有关建议的解决方法,请参阅供应商的网站。 https://www.samba.org/samba/security/CVE-2018-1057.html

返回顶部

请选择服务项目
关闭咨询页
售前咨询 售前咨询
售前咨询
售后服务 售后服务
售后服务
意见反馈 意见反馈
意见反馈
更多联系方式