产品
产品中心
< 返回主菜单
产品

交换机

交换机所有产品
< 返回产品
交换机
查看交换机首页 >

无线

无线所有产品
< 返回产品
无线
查看无线首页 >

云桌面

云桌面所有产品
< 返回产品
云桌面
查看云桌面首页 >

安全

安全所有产品
< 返回产品
安全
查看安全首页 >
产品中心首页 >
行业
行业中心
< 返回主菜单
行业
行业中心首页 >

首页 >IPS威胁百科

IPS威胁百科

"WordPress.Core.wp_delete_attachement.Arbitrary.File.Deletion"

  • 特征库ID:

    46300

  • 漏洞级别:

    high

  • CVE ID:

    CVE-2018-12895

  • 建议的动作:

    drop

  • 受影响的系统:

    All

  • 协议:

    tcp

攻击漏洞描述

这表明攻击企图利用 WordPress 中的任意文件删除漏洞。该漏洞是由于在解析精心设计的 HTTP 请求时出现输入验证错误。远程攻击者可以利用此漏洞通过精心设计的 HTTP 请求删除目标应用程序上下文中的任意文件。要利用此漏洞,需要有效的登录身份验证。

影响范围

WordPress Core all versions

可能带来的后果

系统被入侵:远程攻击者可以控制易受攻击的系统。

解决办法

应用供应商提供的最新补丁或更新。 https://wpvulndb.com/vulnerabilities/9100

返回顶部

请选择服务项目
关闭咨询页
售前咨询 售前咨询
售前咨询
售后服务 售后服务
售后服务
意见反馈 意见反馈
意见反馈
更多联系方式