产品
产品中心
< 返回主菜单
产品

交换机

交换机所有产品
< 返回产品
交换机
查看交换机首页 >

无线

无线所有产品
< 返回产品
无线
查看无线首页 >

云桌面

云桌面所有产品
< 返回产品
云桌面
查看云桌面首页 >

安全

安全所有产品
< 返回产品
安全
查看安全首页 >
产品中心首页 >
行业
行业中心
< 返回主菜单
行业
行业中心首页 >

首页 >IPS威胁百科

IPS威胁百科

Apache.Flink.JobManager.Arbitrary.Path.Traversal

  • 特征库ID:

    49742

  • 漏洞级别:

    high

  • CVE ID:

    CVE-2020-17519

  • 建议的动作:

    drop

  • 受影响的系统:

    Windows, Linux, MacOS

  • 协议:

攻击漏洞描述

这表明攻击企图利用 Apache Flink 中的路径遍历漏洞。该漏洞是由于对易受攻击的应用程序中的请求参数处理不当造成的。远程攻击者可以通过向目标服务器发送精心设计的 HTTP 请求来利用此漏洞。成功利用该漏洞可能会导致敏感信息的泄露,这些信息可用于促进进一步的利用。

影响范围

Apache Flink version 1.11.0 Apache Flink version 1.11.1 Apache Flink version 1.11.2

可能带来的后果

信息泄露:远程攻击者可以从易受攻击的系统中获取敏感信息。

解决办法

应用供应商提供的最新升级或补丁。 https://flink.apache.org/downloads.html

返回顶部

请选择服务项目
关闭咨询页
售前咨询 售前咨询
售前咨询
售后服务 售后服务
售后服务
意见反馈 意见反馈
意见反馈
更多联系方式