产品
产品中心
< 返回主菜单
产品

交换机

交换机所有产品
< 返回产品
交换机
查看交换机首页 >

无线

无线所有产品
< 返回产品
无线
查看无线首页 >

云桌面

云桌面产品方案中心
< 返回产品
云桌面
查看云桌面首页 >

安全

安全所有产品
< 返回产品
安全
查看安全首页 >
产品中心首页 >
行业
行业中心
< 返回主菜单
行业
行业中心首页 >

首页 >IPS威胁百科

IPS威胁百科

CVE-2021-22908

  • 特征库ID:

    50417

  • 漏洞级别:

    high

  • CVE ID:

    CVE-2021-22908

  • 建议的动作:

    pass

  • 受影响的系统:

    Linux, BSD

  • 协议:

攻击漏洞描述

这表明企图利用 Pulse Connect Secure 中的缓冲区溢出漏洞进行攻击。该漏洞是由于对特制服务器名称的验证不当造成的。成功利用可能导致任意代码执行。失败的漏洞利用可能会使应用程序崩溃,从而导致拒绝服务情况。

影响范围

Pulse Connect Secure (PCS) 9.0Rx Pulse Connect Secure (PCS) 9.1Rx

可能带来的后果

系统被入侵:远程攻击者可以控制易受攻击的系统。

解决办法

应用供应商提供的最新升级或补丁。 https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA44800

返回顶部

请选择服务项目
关闭咨询页
售前咨询 售前咨询
售前咨询
售后服务 售后服务
售后服务
意见反馈 意见反馈
意见反馈
更多联系方式