产品
产品中心
< 返回主菜单
产品

交换机

交换机所有产品
< 返回产品
交换机
查看交换机首页 >

无线

无线所有产品
< 返回产品
无线
查看无线首页 >

云桌面

云桌面所有产品
< 返回产品
云桌面
查看云桌面首页 >

安全

安全所有产品
< 返回产品
安全
查看安全首页 >
产品中心首页 >
行业
行业中心
< 返回主菜单
行业
行业中心首页 >

首页 >IPS威胁百科

IPS威胁百科

CVE-2021-2198

  • 特征库ID:

    50637

  • 漏洞级别:

    high

  • CVE ID:

    CVE-2021-2198

  • 建议的动作:

    drop

  • 受影响的系统:

    Windows, Linux, Solaris, Other

  • 协议:

攻击漏洞描述

这表明攻击企图利用 Oracle E-Business Suite 中的跨站点脚本漏洞。该漏洞是由于在构建页面以显示配置的时间段时使用了来自数据库的不受信任的用户输入。经过身份验证的远程攻击者可以通过向目标系统发送精心设计的请求来利用此漏洞。成功利用可能导致在访问受影响页面的任何用户的浏览器的安全上下文中执行脚本代码。

影响范围

Oracle E-Business Suite 12.1.1-12.1.3 Oracle E-Business Suite 12.2.3-12.2.10

可能带来的后果

系统危害:远程攻击者可以在受影响的应用程序的上下文中执行任意脚本代码。

解决办法

应用供应商提供的最新升级或补丁。 https://www.oracle.com/security-alerts/cpuapr2021.html#AppendixEBS

返回顶部

请选择服务项目
关闭咨询页
售前咨询 售前咨询
售前咨询
售后服务 售后服务
售后服务
意见反馈 意见反馈
意见反馈
更多联系方式